Configurando um ambiente de desenvolvimento Angular

Prof. Fausto Cintra/ outubro 4, 2019/ Desenvolvimento front-end/ 0 comments

Verificação dos pré-requisitos Para trabalharmos com o Angular 8, será necessário que tenhamos instalado, primeiramente, o Node.js e o Yarn em suas versões corretas. Precisamos de: Node.js: versão >= 10.16.3 Yarn: versão >= 1.17.3 Caso você já tenha o Node.js e/ou o Yarn instalados e deseje verificar a versão instalada, proceda da forma seguinte: Se não houver esses programas instalados

Read More